W3C home > Mailing lists > Public > www-amaya-dev@w3.org > May 2012

Re: on Ubuntu 11.10 : editor content not showing

From: Cay Horstmann <cay.horstmann@gmail.com>
Date: Wed, 16 May 2012 15:59:19 -0700
Message-ID: <CANs8r67C4coChRX07J8CRkV-sTzQ4V-tZt_XOYhsVHSCSxT1Wg@mail.gmail.com>
To: Laurent Carcone <carcone@w3.org>
Cc: Jean-Marc Vanel <jeanmarc.vanel@gmail.com>, Amaya dev list <www-amaya-dev@w3.org>
On Mon, May 14, 2012 at 11:07 AM, Cay Horstmann <cay.horstmann@gmail.com> wrote:
> On Tue, Jan 24, 2012 at 12:58 AM, Laurent Carcone <carcone@w3.org> wrote:
>> Jean-Marc Vanel wrote:
>>>
>>>
>>>
>>> 2011/11/8 Jean-Marc Vanel <jeanmarc.vanel@gmail.com
>>> <mailto:jeanmarc.vanel@gmail.com>>
>>>
>>>
>>>    Hi
>>>
>>>    Glad to hear about a next release.
>>>
>>>    I'm using Amaya on Ubuntu 11.10, but there is an annoying bug.
>>>    When opening a new document, the editor content is not showing
>>>    (that is, completely white), until doing a small resize of the window.
>>>
>>>
>>> Nice to have a new release ! But the bug has not disappeared on Ubuntu
>>> 11.10 .
>>
>>
>> Hello,
>>
>> This problem seems specific to Unity. I guess a solution should be to
>> upgrade to a more recent version of wxWidgets but we don't plan to work on
>> it.
>>
>> Thanks,
>> Laurent Carcone
>>
>
> That same annoying bug is present on Ubuntu 12.04, even when one
> doesn't use Unity (e.g. Xubuntu, Lubuntu).

Actually, I take that back. I first installed lubuntu-desktop inside
the regular Ubuntu 12.04, and then I got the display problem. But when
I later installed Lubuntu from its own ISO, the problem went away.
Received on Wednesday, 16 May 2012 22:59:49 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:53 UTC