W3C home > Mailing lists > Public > www-amaya-dev@w3.org > September 2011

Amaya on Debian Testing: version number does not start with digit

From: Mauro Sacchetto <mauro.sacchetto@gmail.com>
Date: Mon, 12 Sep 2011 12:54:59 +0200
To: www-amaya-dev@w3.org
Message-Id: <201109121254.59960.mauro.sacchetto@gmail.com>
I'm trying to install the last version of Amaya
on a Debian Testing. However, for the policy for version numbers
changed recently in a more strict way, it's impossible
to install it. I receive thie message.

=============================================
root@debian:/home/samiel/Download# dpkg -i amaya_wx-11.3.1-1_i386.deb 
dpkg: errore nell'elaborare amaya_wx-11.3.1-1_i386.deb (--install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'amaya':
 errore nella stringa Version "wx-11.3.1-1": version number does not start 
with digit
Si sono verificati degli errori nell'elaborazione:
 amaya_wx-11.3.1-1_i386.deb
=============================================

Do u plan to correct the trouble,
or is there a workaround?
Thanx
MS

-- 
Linux user no.: 353546
public key at http://keyserver.linux.it
Received on Thursday, 15 September 2011 07:20:38 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:53 UTC