W3C home > Mailing lists > Public > www-amaya-dev@w3.org > June 2010

Re: Amaya 11.3.1 Compilation Errors

From: Laurent Carcone <carcone@w3.org>
Date: Fri, 11 Jun 2010 10:53:31 +0200
Message-ID: <4C11F98B.3030404@w3.org>
To: Ian Whyman <ian.whyman@sabayon.org>
CC: www-amaya-dev@w3.org
Hello,

Did you make 'make depend' after the configure ?
Also, can you configure with the option '--enable-templates', I see that 
this option has been disabled (--disable-templates)

Thanks,
Laurent Carcone


Ian Whyman wrote:
> Hello All,
>
> I'm currently in the process of putting together an ebuild package for 
> Sabayon/Gentoo and I am running into some issues getting Amaya 11.3.1 
> to compile.
>
> A full log is attached.
>
> I'm currently using GCC 4.4.3
>
> This is a Gentoo unstable (~) amd64 machine.
>
> If there is any information that is missing feel free to ask.
>
> Thanks,
>
> Ian Whyman (Thev00d00)
> Sabayon Linux
> www.sabayon.org <http://www.sabayon.org>
Received on Friday, 11 June 2010 08:54:04 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:53 UTC