W3C home > Mailing lists > Public > www-amaya-dev@w3.org > December 2008

Re: [Announce] Amaya 11

From: Brad Clements <bkc@murkworks.com>
Date: Thu, 18 Dec 2008 10:50:20 -0500
Message-ID: <494A713C.3000407@murkworks.com>
To: www-amaya <www-amaya@w3.org>
CC: www-amaya-dev <www-amaya-dev@w3.org>


>     > Target of the link for Ubuntu on this page doesn't exist:
>     "Sorry, Not Found.
>     > The URL path in your request doesn't match anything we have
>     available."
>     > (http://www.w3.org/Amaya/Distribution/amaya_11.0-0ubuntu1_i386.deb)
>     > What does exist is
>     > http://www.w3.org/Amaya/Distribution/amaya_wx-11.0-0ubuntu1_i386.deb
>     > Why is the (non existing) link given specifically for Ubuntu 7 ?
>     There
>     > is no such thing, but only 7.04 or 7.10, one year obsolete anyway.
>
>     The http link is now fixed.
>
No, I do not think the http link is fixed

on this page:  http://www.w3.org/Amaya/User/BinDist.html

the link points to:

http://www.w3.org/Amaya/Distribution/amaya_wx_11.0-0ubuntu1_i386.deb

but the link that actually works is:

http://www.w3.org/Amaya/Distribution/amaya_wx-11.0-0ubuntu1_i386.deb


(see dash vs underscore after wx)

And oh well, I cannot install the i386 binary on my amd64 platform. :-(


-- 
Brad Clements,                bkc@murkworks.com    (315)268-1000
http://www.murkworks.com                          
AOL-IM: BKClements
Received on Thursday, 18 December 2008 15:51:17 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:49:05 GMT