W3C home > Mailing lists > Public > www-amaya-dev@w3.org > July 2007

compiling amaya on netbsd

From: D. Aubril <david.aubril@ac-nantes.fr>
Date: Tue, 31 Jul 2007 08:50:53 +0200
Message-ID: <46AEDBCD.6090007@ac-nantes.fr>
To: amaya@ml.free.fr, www-amaya-dev@w3.org

Hi everyone.
I'm trying to build amaya on NetBSD 3.1.
.../configure is ok.
make gives :

1) a first error with could not find .depends ( line 40 ).
"""make: 
"/home/david/Desktop/Amaya9.55/Amaya/wx/tools/cextract-1.7/Makefile" 
line 40: Could not find .depends
make: Fatal errors encountered -- cannot continue
make: stopped in 
/home/david/Desktop/Amaya9.55/Amaya/wx/tools/cextract-1.7"""
It doesn't stop, though.

2) a second error that make everything stops.
"""make: "/home/david/Desktop/Amaya9.55/Amaya/wx/thotlib/Makefile" line 
66: Could not find .depends
make: Fatal errors encountered -- cannot continue
make: stopped in /home/david/Desktop/Amaya9.55/Amaya/wx/thotlib"""

Does someone have an idea why and how to solve it ? I would like to 
suggest an update in the pkgsrc framework.
Thanks.
David Aubril.
Received on Tuesday, 31 July 2007 18:24:41 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:51 UTC