W3C home > Mailing lists > Public > www-amaya-dev@w3.org > January 2003

Re: Failure to build on SuSE 8.1

From: Ed Hurst <softedges@tconline.net>
Date: Fri, 10 Jan 2003 23:35:55 -0500 (EST)
Message-ID: <3E1FA025.5040601@tconline.net>
To: www-amaya-dev@w3.org




I tried out your advice about inserting instructions like -L/usr/lib 
(where all those libs were) at the line for IMGLIBS and for EXTRA-LIBS 
but to no avail. I get the same errors both times.

If knew how to compell the config to build and use the bundled libs, I 
would, but after reading the INSTALL instructions, the configure script, 
and the advice on the website.... well, it's over my head. I can't find 
the configure option for "compile and use bundled libs."

Sorry to be such a nuisance, but I'd like to learn how to make this work.

Ed Hurst
Received on Monday, 13 January 2003 04:37:48 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:49:00 GMT