W3C home > Mailing lists > Public > www-amaya-dev@w3.org > March 2002

Re: ltconfig version error?

From: Jose Kahan <jose.kahan@w3.org>
Date: Tue, 19 Mar 2002 14:17:50 +0100
To: Maxime Zakharov <maxime@sochi.net.ru>
Cc: Brant Langer Gurganus <brantgurganus2001@yahoo.com>, Amaya Dev Forum <www-amaya-dev@w3.org>
Message-ID: <20020319141750.E397@inrialpes.fr>
Maxime,

Thanks for your tip. I added an item to the Amaya FAQ[1].

Brant, I think you should try this command in both the libwww and the
Amaya directories. Write back to the list if you still have problems.

-jose

On Fri, Mar 15, 2002 at 03:57:45AM -0500, Maxime Zakharov wrote:
> 
> try execute
> 
> aclocal \
> && libtoolize --force --copy \
> && automake --foreign --force-missing --add-missing --copy \
> && autoconf

[1] http://www.w3.org/Amaya/User/FAQ.html
Received on Tuesday, 19 March 2002 08:18:13 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:49:00 GMT