W3C home > Mailing lists > Public > www-amaya-dev@w3.org > July 2000

Re: Building Amaya v3.2.1

From: <jose.kahan@w3.org>
Date: Thu, 27 Jul 2000 14:59:57 +0200 (MET DST)
Message-Id: <200007271259.OAA13054@tuvalu.inrialpes.fr>
To: Catherine CHAT <Catherine.Chat@via-business.fr>
CC: www-amaya-dev@w3.org
Hello Catherine,

In our previous episode, Catherine CHAT said:
> I am using Microsoft Visual C++ v6 to compile Amaya on WinNT4 SP4. I tried
> to compile Amaya v3.2.1 following the "Building Amaya using *.dsp files"
> from the Amaya Pages (http://www.w3.org/Amaya/User/Win-Compiling.html).
> Compilers.exe get's compiled with some warnings. During Amaya.exe
> compilation, I'll get warning and then errors in the Linking phase. Enclose
> at the end of this mail the errors during this phase.

Are you using the Amaya v3.2.1 tar file or the CVS version? It may be that
the .dsp files that come with the tar file aren't up to date. What seems
to be missing in the print makefile are the jpeg and png library dependencies.

> Any hints?

Go to Project/dependencies

A popup will appear. There, choose thotprinter and click on the 
libjpeg and libpng cases if they are not selected.

This should fix up things.

Received on Thursday, 27 July 2000 09:00:03 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:44 UTC