W3C home > Mailing lists > Public > w3c-wai-ig@w3.org > October to December 2004

secure sites and other user agents:

From: david poehlman <david.poehlman@handsontechnologeyes.com>
Date: Sat, 23 Oct 2004 10:55:11 -0400
Message-ID: <004c01c4b910$4d125980$6401a8c0@DAVIDPC>
To: "wai-ig list" <w3c-wai-ig@w3.org>

I recieved the below when I raised the issue of using more than just the 
latest versions of ie and netscape on a site that requires high security. 
This message also contains an answer to a problem I mentioned that the 
session timed out and when I clicked to resume my activity, my edit fields 
were depopulated.  I will write them but wanted you all to see this.
---message ---
Please note that only the most recent versions of
Internet Explorer and Netscape are compatible with our
updated services. You may wish to contact the producer
of your preferred browser to inquire as to when their
software will be upgraded to be compatible with modern
secured Internet access and advanced graphical user
interfaces.

You may prevent the loss of a message due to session
expiration by drafting the message in another program
prior to inserting it into your browser.
Received on Saturday, 23 October 2004 14:53:39 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 19 July 2011 18:14:18 GMT