W3C home > Mailing lists > Public > w3c-wai-ig@w3.org > July to September 1998

Re: Bobby Error Message - How to fix it?

From: Javier Romañach <jromanac@dial.eunet.es>
Date: Thu, 30 Jul 1998 17:42:50 +0200
Message-Id: <199807301531.RAA28389@yago.eunet.es>
To: <DebbieSomchay@ladse.k12.il.us>, <w3c-wai-ig@w3.org>
Hi Debbie,

I had a problem with Bobby and FrontPage 98. I kept on having that message
because a single link took more than a FP98 line, and Bobby thought that there
were two different links. It's as if FP98 would insert an extra character at
the end of the line that would misslead Bobby.

Solutions: make the link fit in a line or ignore Bobby's message.
(Just in case the other suggestions did not work out)

Javier Romañach
COCEMFE, Comisión I+D
Madrid, Spain
jromanac@dial.eunet.es

----------
> From: Debbie Somchay <DebbieSomchay@ladse.k12.il.us>
> To: w3c-wai-ig@w3.org
> Subject: Bobby Error Message - How to fix it?
> Date: martes 28 de julio de 1998 18:15
> 
> One of our pages gets a Bobby error message saying that "adajacent links
> must be separated."  Does anyone know how to do this?  Someone suggested
> that I  use a pipe | symbol between the links.  If this is true, then I
> didn't put in the correct place, because it did not work. Our website is
> located at www.ladse.k12.il.us.  The particular problem page can be
> reached from "About LADSE" and then linking to "Member Districts."  Any
> help will be appreciated.
> 
Received on Thursday, 30 July 1998 11:34:11 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 19 July 2011 18:13:40 GMT