W3C home > Mailing lists > Public > w3c-wai-gl@w3.org > October to December 2004

RE: Quicktips and JAWS

From: Shawn Lawton Henry <shawn@w3.org>
Date: Thu, 28 Oct 2004 19:11:06 -0500
To: "'Yvette P. Hoitink'" <y.p.hoitink@heritas.nl>, <w3c-wai-gl@w3.org>, "'John M Slatin'" <john_slatin@austin.utexas.edu>
Cc: <wai-site-comments@w3.org>
Message-ID: <000a01c4bd4b$c9191e80$917fb118@SLHenry>

John: The page was misbehaving. It's fixed now.
(well, I fixed that error - didn't clean up the rest of the page. it's
on my list for the next couple weeks.)

All: If you find other such errors on the WAI site, please send a note
to wai-site-comments@w3.org  Thanks.

Best,
~ Shawn

Shawn Lawton Henry
W3C Web Accessibility Initiative (WAI)
e-mail: shawn@w3.org
phone: +1.617.253.8788
about: http://www.w3.org/People/Shawn/

---

From: w3c-wai-gl-request@w3.org [mailto:w3c-wai-gl-request@w3.org] On
Behalf Of Yvette P. Hoitink
...
In the code of the page, right after the last text Jaws reads, is a
strange unclosed tag:
</&animations
It looks like someone did a bad copy-paste job. Because of this unclosed
tag, the page does not validate either. I hope somebody can fix it.
---

From: w3c-wai-gl-request@w3.org [mailto:w3c-wai-gl-request@w3.org] On
Behalf Of John M Slatin
... 
I just visited the Quicktips page so I could get the text and
incorporate the tips in a presentation I'm giving tomorrow. Something
odd is going on. Here is a transcript of how JAWS 5.1 reads the page at
http://www.w3.org/WAI/References/QuickTips/#QuickTips:
 ...
. Images & animations: </&ANIMATIONS.
list end
</transcript>
Is JAWS misbehaving? Or is the page misbehaving?
... 
Received on Friday, 29 October 2004 00:11:09 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:47:32 GMT