W3C home > Mailing lists > Public > w3c-wai-gl@w3.org > July to September 1998

RE: accesskey problem?

From: Charles (Chuck) Oppermann <chuckop@MICROSOFT.com>
Date: Fri, 28 Aug 1998 13:21:48 -0700
Message-ID: <D70342829C12D2119D0700805FBECA2F75F3CD@RED-MSG-55>
To: "'Paul F. STevenson'" <paul_stevenson@ios.doi.gov>, w3c-wai-gl@w3.org
Cc: "'w3c-wai-ua@w3.org'" <w3c-wai-ua@w3.org>
It's my impression that Internet Explorer 4.01 does not support the
ACCESSKEY attribute within <A> elements.  I also believe that ACCESSKEY is
not support at all under Netscape Navigator, but someone more familiar with
that product should speak up on that.

Charles Oppermann
Program Manager, Active Accessibility, Microsoft Corporation
mailto:chuckop@microsoft.com http://microsoft.com/enable/
"A computer on every desk and in every home, usable by everyone!"

-----Original Message-----
From: Paul F. STevenson [mailto:paul_stevenson@ios.doi.gov]
Sent: Friday, August 28, 1998 11:48 AM
To: w3c-wai-gl@w3.org
Subject: accesskey problem?




w3c-wai-gl:

I do not seem to be able to get the "accesskey" attribute to work in my
pages.  Example: <http://www.doi.gov/indext.html>  (or, at least, once
it is in, I can't make it work from my PC.) Could someone please tell me
what I am doing wrong?  (I have deliberately put the accesskey attribute
in a working text-only page even in hopes someone will try it, see it
doesn't work, and tell me how to do it.)  It sure looks like such a
great accessibility idea.  Thanks

Paul Stevenson, US Dept. of the Interior Web Team
Received on Friday, 28 August 1998 16:21:38 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:46:58 GMT