W3C home > Mailing lists > Public > w3c-ietf-xmldsig@w3.org > April to June 2002

Re: broken URL in the

From: Joseph Reagle <reagle@w3.org>
Date: Tue, 2 Apr 2002 16:57:15 -0500
Message-Id: <200204022157.QAA10568@tux.w3.org>
To: Merlin Hughes <merlin@baltimore.ie>
Cc: w3c-ietf-xmldsig@w3.org

Merlin, thank you for the new examples but I had a couple of questions.

I'm confused as to whether your update [1] is supposed to replace 
merlin-fifteen and merlin-sixteen in the interop matrix? (I think for new 
implementors, it's easier to download a working tar ball than one with some 
broken versions and updates.)

Also, Don said he'd tried to restore xmldsig.pothole but I don't think he 
has, and I'm still willing to provide a necessary URI.

As an aside, unless the post office has a address namespace, it's probably 
best to start the URI with example.org.

Also, I wasn't sure what you were trying to do with [2], but I don't think 
it worked since the attachement didn't get a new URI?

Finally, one of your examples uses 
"http://www.w3.org/2000/09/xmldsig#Reference" and that identifier does not 
exist (there's no definition, if we need such an identifier we should 
create one instead of abusing the 09/xmldsig namespace.)

[1] 
http://lists.w3.org/Archives/Public/w3c-ietf-xmldsig/2002JanMar/0263.html
[2] 
http://lists.w3.org/Archives/Public/w3c-ietf-xmldsig/2002JanMar/0263.html
Received on Tuesday, 2 April 2002 16:57:17 GMT

This archive was generated by hypermail 2.2.0 + w3c-0.29 : Thursday, 13 January 2005 12:10:15 GMT