W3C home > Mailing lists > Public > w3c-dist-auth@w3.org > October to December 2001

RE: web folders incompatibility?

From: Julian Reschke <julian.reschke@gmx.de>
Date: Mon, 5 Nov 2001 09:45:51 +0100
To: "Greg Stein" <gstein@lyra.org>, <w3c-dist-auth@w3.org>
Message-ID: <JIEGINCHMLABHJBIGKBCMEDIDGAA.julian.reschke@gmx.de>
If you are doing this with mod_dav, you might be hitting the bug (in
mod_dav) I have reported recently:

<http://lists.w3.org/Archives/Public/w3c-dist-auth/2001OctDec/0041.html>

Do you have a trace to verify?

> -----Original Message-----
> From: w3c-dist-auth-request@w3.org
> [mailto:w3c-dist-auth-request@w3.org]On Behalf Of Greg Stein
> Sent: Monday, November 05, 2001 4:52 AM
> To: w3c-dist-auth@w3.org
> Subject: web folders incompatibility?
>
>
> It seems that I just ran into a problem with Web Folders and wondered if
> anybody else has seen this. Or if my assumptions are mistaken :-)
>
> I set a property on a file like so:
>
>     <prop3 xml:lang="de">x</prop3>
>
> There is no default namespace defined. When I select "Properties" in a Web
> Folder, it pops up an error dialog saying "Unable to display properties."
>
> I've narrowed it down to exactly this property. Just setting this
> one single
> property on a file will do it.
>
> Has anybody else seen this? Or duplicate it?
>
> The User-Agent is "Microsoft Data Access Internet Publishing
> Provider DAV 1.1"
>
> Cheers,
> -g
>
> --
> Greg Stein, http://www.lyra.org/
>
Received on Monday, 5 November 2001 03:45:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 2 June 2009 18:43:58 GMT