W3C home > Mailing lists > Public > w3c-dist-auth@w3.org > January to March 2001

Re: Mod_dav Build

From: Greg Stein <gstein@lyra.org>
Date: Wed, 21 Mar 2001 13:29:10 -0800
To: "Wang, Pin-Chieh" <Pin-Chieh.Wang@compaq.com>
Cc: "'w3c-dist-auth@w3c.org'" <w3c-dist-auth@w3c.org>, dav-dev@lyra.org
Message-ID: <20010321132909.F27539@lyra.org>
[ the correct mailing list for mod_dav is dav-dev@lyra.org ]

On Wed, Mar 21, 2001 at 10:48:16AM -0600, Wang, Pin-Chieh wrote:
> 
> Hi,
> 
> I have some problem building mod_dav into Apache, Looking at the instruction
> page it require Expat modules,
> But I only find expat-lite coming with Apache_1.3.14. (The instruction says
> Expat is included in Apache_1.3.9 or newer version)
> 
> Any body know, is "Expat" the same as "expat-lite"?

It is the same, and mod_dav will automatically detect it and use it.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/
Received on Wednesday, 21 March 2001 16:29:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 2 June 2009 18:43:55 GMT