W3C home > Mailing lists > Public > site-comments@w3.org > October 2012

validator not working

From: Darren D'Agostino <infobox@darrendagostino.com>
Date: Sat, 20 Oct 2012 20:27:57 +0000
Message-Id: <AE6A14C4-990A-48AC-8A1F-228D85CD7760@darrendagostino.com>
To: site-comments@w3.org
Hi

I've been using your validator for years. For the last few weeks I can't get the page to load. http://validator.w3.org/

I'm on Mac OS X 10.6.8. Any browser I try it just hangs indefinitely and won't load the page.

Is the validator down for maintenance? The CSS validator still works fine.

thanks

D

Darren D'Agostino
Senior Digital Artist, VFX unTD, Art Director, Musician

infobox@darrendagostino.com

9142027695 (office)
9144140236 (cell)

spikedrain (skype)
eyedrinkvenom (aim)
bluevenom (mobileMe)

http://www.darrendagostino.com/

This electronic message transmission contains information from the Company that may be proprietary, confidential and/or privileged. The information is intended only for the use of the individual(s) or entity named above. If you are not the intended recipient, be aware that any disclosure, copying or distribution or use of the contents of this information is prohibited. If you have received this electronic transmission in error, please notify the sender immediately by replying to the address listed in the "From:" field.
Received on Saturday, 20 October 2012 20:58:23 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:35 GMT