W3C home > Mailing lists > Public > site-comments@w3.org > April 2012

bug report

From: Katherine Mancuso <kmancuso@gmail.com>
Date: Wed, 11 Apr 2012 17:13:29 -0700
Message-ID: <CANetDcVhHBScp5Jw3iTJUKfjwiuJH_8YH2Y-5yzFCbS6c+AEpA@mail.gmail.com>
To: site-comments@w3.org
Greetings!

I wish to join one of the W3C groups, http://www.w3.org/community/wai-engage/.

However, when I try to join, it says I must update my affiliation to
be able to do that.

I currently have no significant employment relationship (that is, I am
unemployed), and thus have chosen the option "none" as the
instructions say, but when I choose none, it says "you must update
your affiliation."

I don't think that this is working as intended.

thank you,
Katherine

-- 
---------------------------------------------------------------------------------------------
Katherine Mancuso

Looking for work: online community, social media, web accessibility.
The Vesuvius Group: metaverse community builders
(http://www.thevesuviusgroup.com)
GimpGirl Community Liaison (http://www.gimpgirl.com)
Olimpias Project Collaborator (http://www-personal.umich.edu/~petra/index.htm)
Genderplayful Marketplace Facebook Curator
(http://www.facebook.com/genderplayful)

http://twitter.com/musingvirtual
http://youtube.com/musingvirtual
http://facebook.com/kmancuso
http://www.linkedin.com/in/kathymancuso
Second Life: Muse Carmona
----------------------------------------------------------------------------------------------
Received on Thursday, 12 April 2012 14:31:19 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:34 GMT