W3C home > Mailing lists > Public > site-comments@w3.org > December 2011

Re: favicon.ico broken for the whole site

From: Rene Mangold <info@mangold.it>
Date: Fri, 23 Dec 2011 07:22:17 +0000
Message-Id: <CADwH=aF=UWvvU8T=9y-Cq4WBAQK2+bF6jgNiODDKQFWMfSGVFg@mail.gmail.com>
To: site-comments@w3.org
Hi Ian,

good job. Thanks for your quick response.

Best regards

Rene

2011/12/22 Ian Jacobs <ij@w3.org>

On 22 Dec 2011, at 11:33 AM, Rene Mangold wrote:

> Hi Kenny,
>
> you are right. Under some subdomains the favicon is not shown. Another example is lists.w3.org - Under the main URL it works fine.
> In source code I saw that the working favicon is taken from another direction:
> <link rel="shortcut icon" href="/2008/site/images/favicon.ico" type="image/x-icon" />
>
> So it should be easy to change this by using this URL or even more simple to copy the favicon.ico file to the URL you menitoned,
> thats actually empty:
> [1] http://www.w3.org/favicon.ico


We've made some site adjustments based on everyone's input. Thanks for the notes!

Ian

> Best regards from germany to all readers and keep on with this service!
>
> Rene
>
> --
>
> Rene Mangold - mangold IT - info@mangold.it - http://www.mangold.it
> Für aktuelle Gutscheine besuchen Sie uns unter: http://www.rabattkatalog.de
>

--
Ian Jacobs (ij@w3.org)    http://www.w3.org/People/Jacobs/
Tel:                                      +1 718 260 9447
Received on Friday, 23 December 2011 16:22:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:34 GMT