W3C home > Mailing lists > Public > site-comments@w3.org > July 2010

Re: Faulty language recognition

From: Ian Jacobs <ij@w3.org>
Date: Mon, 26 Jul 2010 14:03:11 -0500
To: Axel Berger <Axel-Berger@Nexgo.De>
Message-Id: <67332249-595E-491A-9BAF-782CA988669F@w3.org>
Cc: site-comments@w3.org

On 26 Jul 2010, at 1:58 PM, Axel Berger wrote:

> Dear Sirs,
>
> my language preferences are sent as:
> en-gb,de;q=0.8,nl;q=0.6,es;q=0.5,fr;q=0.4,ru;q=0.3,he;q=0.1
> (Firefox)
> en-GB,de;q=0.8,nl;q=0.7,es;q=0.6,fr;q=0.5
> (Opera)
> en-gb,de;q=0.8,nl;q=0.6,es;q=0.4,fr;q=0.2
> (I-Explorer)
>
> This used to work fine everywhere including your
> http://www.w3.org/QA/Tips/ But recently this changed and your pages  
> are
> served in Spanish, which I can just about make sense of, if there's no
> alternative, but I'd obviously prefer my first or second choice. As a
> temporary workround I have inserted a plain en as second choice  
> between
> en-gb and de but please repair your code anyway.

Hi Alex,

I forward to our systems team. Thanks for the heads-up,

  _ Ian

>
> Thank you
> 	Axel Berger
>
> -- 
>           Dipl.-Ing. F. Axel Berger      Tel: +49/ 2174/ 7439 07
>           Johann-Häck-Str. 14            Fax: +49/ 2174/ 7439 68
>           D-51519 Odenthal-Heide       eMail: Axel-Berger@Nexgo.De
>           Deutschland (Germany)         http://berger-odenthal.de
>
>
>
>

--
Ian Jacobs (ij@w3.org)    http://www.w3.org/People/Jacobs/
Tel:                                      +1 718 260 9447
Received on Monday, 26 July 2010 19:03:13 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:33 GMT