W3C home > Mailing lists > Public > site-comments@w3.org > October 2009

Potential logo problem at the new W3C site

From: Ossi Nykänen <ossi.nykanen@tut.fi>
Date: Tue, 27 Oct 2009 14:51:37 +0200
Message-ID: <4AE6ECD9.6090407@tut.fi>
To: site-comments@w3.org
Dear Receiver,

The new W3C web design looks great!

However, I spotted a problem that you might wish to fix. The new blue 
outline logo in the upper left corner overlaps the menu in some pages 
(including http://www.w3.org/; please see the attached snapshot).

This problem can be experienced with, e.g., using IE 7.0.5730.11 (on XP 
5.1.2600 SP3 B2600). On Mozilla, the same pages look ok. (Did not really 
test, simply looked at, so this could simply be my problem only... 
Realised it only today.)

If modifying the associated style introduces too many consequences, 
perhaps the easiest solution would be simply to modify the picture so 
that it could be reliably centered on top of a layout container with the 
artistic blue background.

Just wanted to let you know about the problem; no need to answer me etc. 
Keep up the good work.

Thank you & best regards,

Ossi Nykänen                            Tel   +358 3 3115 3544
Tampere University of Technology        Fax   +358 3 3115 3549
Institute of Mathematics, HLab
http://matriisi.ee.tut.fi/hypermedia/en/   ossi.nykanen@tut.fi
P.O. Box 553, FIN-33101 Tampere, Finland
W3C Finnish Office, http://www.w3c.tut.fi  ossi@w3.org
--
ossi.nykanen@iki.fi


WLOGO.jpg
(image/jpeg attachment: WLOGO.jpg)

Received on Tuesday, 27 October 2009 12:52:14 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:32 GMT