W3C home > Mailing lists > Public > site-comments@w3.org > November 2009

Re: [Moderator Action] Wrong XML example on http://www.w3.org/TR/xmlschema-0/

From: Ian Jacobs <ij@w3.org>
Date: Wed, 25 Nov 2009 17:21:11 -0600
To: <Jan.Materne@rzf.fin-nrw.de>
Message-Id: <77161392-AB90-421B-99EA-064EF1A6B3CA@w3.org>
Cc: <site-comments@w3.org>

On 25 Nov 2009, at 4:49 PM, <Jan.Materne@rzf.fin-nrw.de> wrote:

> Hello,
>
> I realized that an xml example on http://www.w3.org/TR/xmlschema-0/  
> is not well formed. I used that for xml testing and always got  
> exception ....
>
> The chapter "2 Basic Concepts: The Purchase Order" has the wrong  
> closing tag. The "!" is on the wrong place.
> - <comment>Hurry, my lawn is going wild<!/comment>
> + <comment>Hurry, my lawn is going wild!</comment>

Hi Jan,

That looks like an error to me.

Would you mind sending your report to www-xml-schema-comments@w3.org  
(per the errata page [1])?

Thank you,

  Ian

[1] http://www.w3.org/2004/03/xmlschema-errata

>
>
>
> cheers
> Jan Matèrne
>
> RZF NRW
> Sachgebiet 424 Elster Stabsstelle
> ElsterLohn II
> Continuous Integration Server Administration
> Internet: jan.materne@rzf.fin-nrw.de
>
> Apache Software Foundation
> Ant PMC
> jhm@apache.org
>
>
>

--
Ian Jacobs (ij@w3.org)    http://www.w3.org/People/Jacobs/
Tel:                                      +1 718 260 9447
Received on Wednesday, 25 November 2009 23:21:13 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:32 GMT