W3C home > Mailing lists > Public > site-comments@w3.org > January 2003

Non-Browser-Specific (Proxy?) Problem with W3C Homepage

From: Joe Blakesley <47735@llandrillo.ac.uk>
Date: Mon, 06 Jan 2003 17:52:36 +0000
Message-Id: <se19c274.022@mail.llandrillo.ac.uk>
To: <site-comments@w3.org>

All of today (2003-01-06T9Z/17), I have been unable to access the W3C
homepage from the URI: http://www.w3.org/ .  I get the following error
message (in all browsers):

> Multiple Choices
> The document name you requested (/Overview.xhtml) could not be found
> on this server. However, we found documents with names similar to the

> one you requested.
> Available documents: 
>
> /Overview.html (common basename) 
> /Overview.var (common basename) 
> /Overview.html.good (common basename)

I am behind a proxy so maybe the page had a problem at some point and
the proxy here is still caching the error page because it does not
appear to the proxy that the page has been updated (although have no
roblem with other sites like this).  Just as I was about to send this,
It has started working again so I do not know what caused it.

Great website BTW,
Joe Llywelyn Griffith Blakesley
(2003-01-06T17:49Z)


**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

www.mimesweeper.com
**********************************************************************
Received on Wednesday, 8 January 2003 09:13:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:27 GMT