W3C home > Mailing lists > Public > public-xqts-comments@w3.org > October 2005

Re: test suite 0.7 (broken link)

From: Andrew Eisenberg <andrew.eisenberg@us.ibm.com>
Date: Tue, 18 Oct 2005 22:55:29 -0400
To: David Carlisle <davidc@nag.co.uk>
Cc: public-xqts-comments@w3.org
Message-ID: <OF4A79E8F1.A71AD2CA-ON8525709F.000FF417-8525709F.001011A2@us.ibm.com>
Apologies. This has been fixed.

                                                -- Andrew

--------------------
Andrew Eisenberg
IBM
4 Technology Park Drive
Westford, MA  01886

andrew.eisenberg@us.ibm.com






David Carlisle <davidc@nag.co.uk> 
Sent by: public-xqts-comments-request@w3.org
10/18/2005 05:12 PM

To
public-xqts-comments@w3.org
cc

Subject
test suite 0.7 (broken link)








The public page suggests an updated test suite is available, but it gives
a 404:

wget http://www.w3.org/XML/Query/test-suite/XQTS_0_7_0.zip
--22:00:54--  http://www.w3.org/XML/Query/test-suite/XQTS_0_7_0.zip
           => `XQTS_0_7_0.zip'
Resolving www.w3.org... done.
Connecting to www.w3.org[128.30.52.25]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
22:00:56 ERROR 404: Not Found.

David

________________________________________________________________________
This e-mail has been scanned for all viruses by Star. The
service is powered by MessageLabs. For more information on a proactive
anti-virus service working around the clock, around the globe, visit:
http://www.star.net.uk
________________________________________________________________________
Received on Wednesday, 19 October 2005 02:55:40 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:22:07 GMT