W3C home > Mailing lists > Public > public-xml-processing-model-wg@w3.org > August 2010

RE: Subversion access to tests.xproc.org?

From: <Toman_Vojtech@emc.com>
Date: Tue, 3 Aug 2010 08:51:15 -0400
Message-ID: <997C307BEB90984EBE935699389EC41C01F731EE@CORPUSMX70C.corp.emc.com>
To: <public-xml-processing-model-wg@w3.org>
It indeed does not work with the hotel wifi, but when I connect through
VPN, it does.

Vojtech


> -----Original Message-----
> From: public-xml-processing-model-wg-request@w3.org
[mailto:public-xml-
> processing-model-wg-request@w3.org] On Behalf Of Norman Walsh
> Sent: Monday, August 02, 2010 3:01 PM
> To: public-xml-processing-model-wg@w3.org
> Subject: Subversion access to tests.xproc.org?
> 
> Hi folks,
> 
> I'm having trouble getting Subversion access to the test suite, but I
> can't tell if the problem is in the server or in the wonky hotel wifi.
> Can someone who has the repository checked out run 'svn update' for me
> and report whether it succeeds or fails?
> 
> I get:
> 
> svn: Server sent unexpected return value (400 Bad Request) in response
to REPORT
> request for '/tests/!svn/vcc/default'
> 
>                                         Be seeing you,
>                                           norm
> 
> --
> Norman Walsh <ndw@nwalsh.com> | The richness of life lies in memories
> http://nwalsh.com/            | we have forgotten.--Cesare Pavese
Received on Tuesday, 3 August 2010 12:56:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 August 2010 12:56:23 GMT