W3C home > Mailing lists > Public > public-xml-processing-model-wg@w3.org > November 2007

Re: XSLT version

From: Norman Walsh <ndw@nwalsh.com>
Date: Sat, 10 Nov 2007 16:42:00 -0500
To: public-xml-processing-model-wg@w3.org
Message-ID: <m2fxzdg4lz.fsf@nwalsh.com>
/ Innovimax SARL <innovimax@gmail.com> was heard to say:
|> If the pipeline author specifies a version and the pipeline engine
|> doesn't support that version, it throws a dynamic error.
|
| What are the allowed values for that option ?

I think 1.0 and 2.0 are the obvious values, but I don't see any value
in constraining it. If you ask for XSLT 0.9 or XSLT 11.3, you'll
presumably get a dynamic error from every implementation.

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <ndw@nwalsh.com> | Impatient people always arrive too
http://nwalsh.com/            | late.--Jean Dutourd

Received on Saturday, 10 November 2007 21:42:11 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:21:54 GMT