W3C home > Mailing lists > Public > public-xml-processing-model-wg@w3.org > April 2007

Re: Publication Request: XProc on 5 April 2007

From: Norman Walsh <Norman.Walsh@Sun.COM>
Date: Tue, 03 Apr 2007 14:31:40 -0400
To: webreq@w3.org
Cc: Henry Thompson <ht@cogsci.ed.ac.uk>, public-xml-processing-model-wg@w3.org
Message-ID: <87slbhz4vn.fsf@nwalsh.com>
/ Jean-Guilhem Rouel <jean-gui@w3.org> was heard to say:
| The document is almost ready, though the namespace checker [1] reports
| a few errors:
|
| http://www.w3.org/2007/03/xproc (6 occurrences)
|     -> 404 (Not Found)

Please copy

  http://www.w3.org/XML/XProc/docs/ns-xproc.html

for this namespace document.

| http://www.w3.org/2007/03/xproc-component (3 occurrences)
|     -> 404 (Not Found)

Please copy

  http://www.w3.org/XML/XProc/docs/ns-xprocc.html

for this namespace document. We'll improve their content for the
next round of publication :-)

| http://examplecom/xsl/fo.xsl (1 occurrence)
|     -> 502 (Could not connect)
| http://examplecom/xsl/html.xsl (1 occurrence)
|     -> 502 (Could not connect)
|
| These are examples, but shouldn't they be example.com?
|
| [1]http://www.w3.org/2003/09/nschecker?uri=http://www.w3.org/TR/2007/WD-xproc-20070405/

Good catch, thanks! They should. I fixed that and refreshed the
WD-xproc-20070405 directory.

                                        Be seeing you,
                                          norm

-- 
Norman Walsh
XML Standards Architect
Sun Microsystems, Inc.

Received on Tuesday, 3 April 2007 18:32:01 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:21:50 GMT