W3C home > Mailing lists > Public > public-ws-resource-access@w3.org > February 2010

Fw: [Bug 8901] Missing Expires attributes in schema

From: Doug Davis <dug@us.ibm.com>
Date: Mon, 8 Feb 2010 13:19:05 -0500
To: public-ws-resource-access@w3.org
Message-ID: <OF77C261EF.F8BF9EEB-ON852576C4.00645DD9-852576C4.0064A6E3@us.ibm.com>
FYI - I made an executive/editorial decision to just accept/fix this bug. 
It was an editorial mistake and not worth wasting the WG's conf call time 
:-)
Not sure why the xsd at http://www.w3.org/2009/12/ws-evt/eventing.xsd 
doesn't match what the spec says though.  The xsd files in cvs looked 
right.  Yves?

thanks
-Doug
______________________________________________________
STSM |  Standards Architect  |  IBM Software Group
(919) 254-6905  |  IBM 444-6905  |  dug@us.ibm.com
The more I'm around some people, the more I like my dog.
----- Forwarded by Doug Davis/Raleigh/IBM on 02/08/2010 01:16 PM -----

bugzilla@wiggum.w3.org 
Sent by: public-ws-resource-access-notifications-request@w3.org
02/08/2010 01:11 PM

To
public-ws-resource-access-notifications@w3.org
cc

Subject
[Bug 8901] Missing Expires attributes in schema






http://www.w3.org/Bugs/Public/show_bug.cgi?id=8901


Doug Davis <dug@us.ibm.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |dug@us.ibm.com
             Status|NEW                         |ASSIGNED




--- Comment #1 from Doug Davis <dug@us.ibm.com>  2010-02-08 18:11:42 ---
Its an editorial mess-up


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.
Received on Monday, 8 February 2010 18:19:40 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 18 December 2010 18:18:23 GMT