W3C home > Mailing lists > Public > public-ws-resource-access-notifications@w3.org > March 2010

[Bug 8185] Frag: fragment Put @Mode="Insert" underspecified

From: <bugzilla@wiggum.w3.org>
Date: Wed, 03 Mar 2010 02:29:52 +0000
To: public-ws-resource-access-notifications@w3.org
Message-Id: <E1NmeLQ-000463-Db@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8185


Doug Davis <dug@us.ibm.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |dug@us.ibm.com
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |REMIND




--- Comment #1 from Doug Davis <dug@us.ibm.com>  2010-03-03 02:29:51 ---
Resolve on 3/2/2010 with proposal in: 

http://lists.w3.org/Archives/Public/public-ws-resource-access/2010Feb/0022.html

with the following modifications:
- Keep a "Remove" mode
- "Replace" mode MUST have a Value element
- to "Replace" add something like:
    If the expression is invalid per the xsd, assuming xsd checking, 
    then it MUST generate an invalidExpression fault
- Rename "Insert" to "Add"


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 3 March 2010 02:29:53 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 3 March 2010 02:29:53 GMT