W3C home > Mailing lists > Public > public-ws-policy@w3.org > March 2009

RE: [Bug 6619] New: Attachment 3.4.1 - XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

From: Asir Vedamuthu <asirveda@microsoft.com>
Date: Mon, 23 Mar 2009 07:00:14 -0700
To: Paul Cotton <Paul.Cotton@microsoft.com>, "public-ws-policy@w3.org" <public-ws-policy@w3.org>
CC: Christopher Ferris <chrisfer@us.ibm.com>
Message-ID: <D46B7A44F5BD0C4A96D7D69E31C51D6B50989C082A@NA-EXMSG-C118.redmond.corp.microsoft.com>
The attached errata document contains a draft erratum (E01) to address issue 6619. Please review. If there aren't any objections over the next two weeks, I plan to check in the document on Friday April 3rd.

Regards,

Asir S Vedamuthu
Microsoft Corporation

-----Original Message-----
From: Paul Cotton 
Sent: Sunday, March 08, 2009 8:17 AM
To: Asir Vedamuthu; public-ws-policy@w3.org
Cc: Christopher Ferris
Subject: RE: [Bug 6619] New: Attachment 3.4.1 - XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

Since we have seen no objection to this proposed errata, I suggest that Asir go ahead with the preparation of the associated errata document.  Please send the doc to the WG for its review.

/paulc

Paul Cotton, Microsoft Canada
17 Eleanor Drive, Ottawa, Ontario K2E 6A3
Tel: (425) 705-9596 Fax: (425) 936-7329


-----Original Message-----
From: Asir Vedamuthu 
Sent: Friday, February 27, 2009 1:02 AM
To: Paul Cotton; public-ws-policy@w3.org
Cc: Christopher Ferris
Subject: RE: [Bug 6619] New: Attachment 3.4.1 - XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

Agree, this is a simple cut and paste error. I volunteer to prep the content for the associated errata doc.

Regards,

Asir S Vedamuthu
Microsoft Corporation

-----Original Message-----
From: public-ws-policy-request@w3.org [mailto:public-ws-policy-request@w3.org] On Behalf Of Paul Cotton
Sent: Tuesday, February 24, 2009 3:24 PM
To: public-ws-policy@w3.org
Cc: Christopher Ferris
Subject: RE: [Bug 6619] New: Attachment 3.4.1 - XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

> Attachment 3.4.1 -  XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

This looks like a simple editorial errata due to a cut and paste error in [1].  Does anyone disagree?

If no one objects in the next two weeks, can one of the Editors volunteer to produce the content that we need to put in the associated errata document at [1]? 

/paulc 

[1] http://www.w3.org/TR/ws-policy-attach/#uri-domain-expression 
[2] http://www.w3.org/2002/ws/policy/7/attachment-errata.html#editorial 

Paul Cotton, Microsoft Canada
17 Eleanor Drive, Ottawa, Ontario K2E 6A3
Tel: (425) 705-9596 Fax: (425) 936-7329


-----Original Message-----
From: public-ws-policy-qa-request@w3.org [mailto:public-ws-policy-qa-request@w3.org] On Behalf Of bugzilla@wiggum.w3.org
Sent: Tuesday, February 24, 2009 9:21 AM
To: public-ws-policy-qa@w3.org
Subject: [Bug 6619] New: Attachment 3.4.1 - XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

http://www.w3.org/Bugs/Public/show_bug.cgi?id=6619

           Summary: Attachment 3.4.1 -  XML outline uses wsp:PolicyReference
                    where it should be wsp:PolicyAttachment
           Product: WS-Policy
           Version: PR
          Platform: PC
               URL: http://www.w3.org/TR/ws-policy-attach/#uri-domain-
                    expression
        OS/Version: Windows XP
            Status: NEW
          Severity: minor
          Priority: P2
         Component: Attachment
        AssignedTo: fsasaki@w3.org
        ReportedBy: david.illsley@uk.ibm.com
         QAContact: public-ws-policy-qa@w3.org


Attachment 3.4.1 -  XML outline uses wsp:PolicyReference where it should be
wsp:PolicyAttachment

In the outline of the wsp:AppliesTo structure, one of the lines identifies the
parent as wsp:PolicyAttachment and the other wsp:PolicyReference.

i.e:
/wsp:PolicyAttachment/wsp:AppliesTo/wsp:URI
/wsp:PolicyReference/wsp:AppliesTo/wsp:URI/@{any}


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.






Received on Monday, 23 March 2009 14:01:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 March 2009 14:01:05 GMT