W3C home > Mailing lists > Public > public-ws-policy-qa@w3.org > February 2009

[Bug 6619] New: Attachment 3.4.1 - XML outline uses wsp:PolicyReference where it should be wsp:PolicyAttachment

From: <bugzilla@wiggum.w3.org>
Date: Tue, 24 Feb 2009 14:20:56 +0000
To: public-ws-policy-qa@w3.org
Message-ID: <bug-6619-1424@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=6619

           Summary: Attachment 3.4.1 -  XML outline uses wsp:PolicyReference
                    where it should be wsp:PolicyAttachment
           Product: WS-Policy
           Version: PR
          Platform: PC
               URL: http://www.w3.org/TR/ws-policy-attach/#uri-domain-
                    expression
        OS/Version: Windows XP
            Status: NEW
          Severity: minor
          Priority: P2
         Component: Attachment
        AssignedTo: fsasaki@w3.org
        ReportedBy: david.illsley@uk.ibm.com
         QAContact: public-ws-policy-qa@w3.org


Attachment 3.4.1 -  XML outline uses wsp:PolicyReference where it should be
wsp:PolicyAttachment

In the outline of the wsp:AppliesTo structure, one of the lines identifies the
parent as wsp:PolicyAttachment and the other wsp:PolicyReference.

i.e:
/wsp:PolicyAttachment/wsp:AppliesTo/wsp:URI
/wsp:PolicyReference/wsp:AppliesTo/wsp:URI/@{any}


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 24 February 2009 14:21:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 24 February 2009 14:21:05 GMT