W3C home > Mailing lists > Public > whatwg@whatwg.org > October 2007

[whatwg] Audio(): loop() with 0 or negative value as argument

From: Simon Pieters <zcorpan@gmail.com>
Date: Fri, 19 Oct 2007 20:49:08 +0200
Message-ID: <op.t0gjv6vn7a8kvn@hp-a0a83fcd39d2.palace.opera.no>
On Fri, 19 Oct 2007 11:24:51 +0200, Michael A. Puls II  
<shadow2531 at gmail.com> wrote:

> Now, I am suggesting:
>
> loopCount -> playCount
> currentLoop -> playIndex || currentPlayIndex || currentPlayCountIndex

I don't have an opinion about naming in general, but I will note that  
.playIndex is consistent with <select>'s .selectedIndex.

-- 
Simon Pieters
Received on Friday, 19 October 2007 11:49:08 UTC

This archive was generated by hypermail 2.3.1 : Monday, 13 April 2015 23:08:37 UTC