W3C home > Mailing lists > Public > whatwg@whatwg.org > March 2007

[whatwg] <video>: togglePause() versus pause()

From: Anne van Kesteren <annevk@opera.com>
Date: Sun, 18 Mar 2007 22:00:33 +0100
Message-ID: <op.tpekm7jg64w2qv@id-c0020>

I just played some more with our internal implementation (Opera's) and  
noticed that our pause() really is like togglePause() in the HTML5  
proposal. Looking at the specification I don't see much need for pause()  
there. Perhaps togglePause() should just become pause() and pause() be  


Anne van Kesteren
Received on Sunday, 18 March 2007 14:00:33 UTC

This archive was generated by hypermail 2.3.1 : Monday, 13 April 2015 23:08:33 UTC