W3C home > Mailing lists > Public > public-webplatform@w3.org > April 2015

newbie

From: Darren <bittledroid@gmail.com>
Date: Sat, 11 Apr 2015 11:37:42 +0100
Message-ID: <5528F976.6090508@gmail.com>
To: "public-webplatform@w3.org" <public-webplatform@w3.org>
Hi all

Just wanted to introduce myself as I've only just joined.

I was glad to see the recent mailing list debate (Webplatform dead?) as 
I was beginning to wonder. I'm fairly new to web development and came 
across the site whilst trying to find somewhere with decent tutorials 
and best practice web standards.

Being honest I was nearly put off as some tutorials didn't seem to work 
and after playing around I discovered that the code was wrong. I was 
tempted to change it but being a newbie and discovering that the docs 
were still being maintained I decided against it. Also the edit link 
went to an uploads page and other pages were redirecting due to an 
infinite loop, I figured it was a bad day for the site.

Going live with incorrect code will put a lot of new site users off. It 
was not obvious on the page that it was still in progress 
(https://docs.webplatform.org/wiki/dom/tutorials/getelementsmethod). 
Other pages appear with the "In Progress" bar at the side (which I find 
a nice touch) and then I'm not worried if the code isn't perfect.

This experience hasn't put me off though and I have decided to stick 
around. It has also made me realise that I'm at a stage where I may be 
able to contribute, be it making minor changes. If there are any small 
jobs that I can do to help then let me know, if not then I will be 
lurking in the background until I have some more experience, confidence 
and something relevant to contribute.

Regards

Darren
Received on Monday, 13 April 2015 07:55:01 UTC

This archive was generated by hypermail 2.3.1 : Monday, 13 April 2015 07:55:01 UTC