W3C home > Mailing lists > Public > public-webplatform@w3.org > July 2013

Re: Anyone having problems with user pages?

From: Julee Burdekin <jburdeki@adobe.com>
Date: Thu, 11 Jul 2013 18:06:47 -0700
To: Ryan Lane <rlane32@gmail.com>
CC: "public-webplatform@w3.org" <public-webplatform@w3.org>
Message-ID: <CE04A331.860EC%jburdeki@adobe.com>
Thanks for the good news, Ryan. We have a user, Quoo, who has a user page here:

http://docs.webplatform.org/wiki/User:Quoo

But when I link to the user page via:

[[User:Quoo|Quoo]]

I get a red link. Clicking on that sends me to the create-page page:

http://docs.webplatform.org/w/index.php?title=User:Quoo&action=edit&redlink=1

It should work the same way as [[User:Julee|Julee]].

The user said she did validate the account.

Is this part of the bug? If not, any reason you know of why this might be happening?

Thanks.

Julee

----------------------------
julee@adobe.com
@adobejulee

From: Ryan Lane <rlane32@gmail.com<mailto:rlane32@gmail.com>>
Date: Tuesday, July 9, 2013 3:49 PM
To: julee <jburdeki@adobe.com<mailto:jburdeki@adobe.com>>
Cc: Chris Mills <cmills@opera.com<mailto:cmills@opera.com>>, "public-webplatform@w3.org<mailto:public-webplatform@w3.org>" <public-webplatform@w3.org<mailto:public-webplatform@w3.org>>
Subject: Re: Anyone having problems with user pages?

This is now partially fixed. You can now see user pages and can edit profile information via the various edit links on the user pages, but the "Edit" button at the top of the page doesn't really do anything.


On Thu, Jun 13, 2013 at 11:18 AM, Ryan Lane <rlane32@gmail.com<mailto:rlane32@gmail.com>> wrote:
I was going to take a look at this during the weekend. A mediawiki volunteer also was planning on doing so. Hopefully we'll be able to get a fix in within the next week.


On Thu, Jun 13, 2013 at 10:58 AM, Julee Burdekin <jburdeki@adobe.com<mailto:jburdeki@adobe.com>> wrote:
Hi, Ryan! I heard. Is there an ETA when this might be fixed. Thanks. J


----------------------------
julee@adobe.com<mailto:julee@adobe.com>
@adobejulee

From: Ryan Lane <rlane32@gmail.com<mailto:rlane32@gmail.com>>
Date: Thursday, June 13, 2013 10:55 AM
To: julee <jburdeki@adobe.com<mailto:jburdeki@adobe.com>>
Cc: Chris Mills <cmills@opera.com<mailto:cmills@opera.com>>, "public-webplatform@w3.org<mailto:public-webplatform@w3.org>" <public-webplatform@w3.org<mailto:public-webplatform@w3.org>>
Subject: Re: Anyone having problems with user pages?

The SocialProfile extension has a bug with newer versions of MediaWiki; see:

https://bugzilla.wikimedia.org/show_bug.cgi?id=49280

When this is fixed user profiles will return.

- Ryan


On Thu, Jun 13, 2013 at 7:10 AM, Julee Burdekin <jburdeki@adobe.com<mailto:jburdeki@adobe.com>> wrote:
Ooo. Yes. In other words: "What user page? Where did it go?" J


----------------------------
julee@adobe.com<mailto:julee@adobe.com>
@adobejulee





-----Original Message-----
From: Chris Mills <cmills@opera.com<mailto:cmills@opera.com>>
Date: Thursday, June 13, 2013 7:08 AM
To: "public-webplatform@w3.org<mailto:public-webplatform@w3.org>" <public-webplatform@w3.org<mailto:public-webplatform@w3.org>>
Subject: Anyone having problems with user pages?
Resent-From: <public-webplatform@w3.org<mailto:public-webplatform@w3.org>>
Resent-Date: Thursday, June 13, 2013 7:09 AM

>Since the upgrade, I don't seem to have any content on my user page:
>http://docs.webplatform.org/wiki/User:Cmills
>
>Someone else just told me they can't edit theirsİ
>
>Has the update damaged something in this regard?
>
>cheers,
>
>Chris Mills
>Opera Software, dev.opera.com<http://dev.opera.com>
>W3C Fellow, web education and webplatform.org<http://webplatform.org>
>Author of "Practical CSS3: Develop and Design" (http://goo.gl/AKf9M)
>
>
Received on Friday, 12 July 2013 01:07:14 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:20:52 UTC