W3C home > Mailing lists > Public > public-webplatform@w3.org > January 2013

Re: "Session bug" (#19914) is back: add other errors when you find them.

From: Scott Rowe <scottrowe@google.com>
Date: Wed, 30 Jan 2013 14:25:26 -0800
Message-ID: <CAHZLcPq9B-OvtPwv3QRX_NAPCkV6WebEj97p9BNsDoeT-hGmtg@mail.gmail.com>
To: Ryan Lane <rlane32@gmail.com>
Cc: Doug Schepers <schepers@w3.org>, Julee <julee@adobe.com>, "public-webplatform@w3.org" <public-webplatform@w3.org>, Denis Ah-Kang <denis@w3.org>
I think Ryan means he's going to make the changes at 01:00 UTC tomorrow -
which would be five hours later than 20:00 UTC today. Is that right?
+Scott



On Wed, Jan 30, 2013 at 12:15 PM, Ryan Lane <rlane32@gmail.com> wrote:

> Ok, then, I'll do it 5 hours from now (20:00 UTC)
>
> - Ryan
>
>
> On Wed, Jan 30, 2013 at 11:46 AM, Doug Schepers <schepers@w3.org> wrote:
>
>> Hi, Ryan-
>>
>> My suggestion, unless someone on this list says boo, is to ask you to
>> schedule it for later tonight, so we can see if it helps right away.
>>
>> Regards-
>> -Doug
>>
>>
>> On 1/30/13 2:34 PM, Ryan Lane wrote:
>>
>>> I just set up the new memcached support on test. I can also enable this
>>> for current docs, but it's going to log everyone out and clear all
>>> parser cache when I do so.
>>>
>>> Do we want to schedule this, or shall I just do it?
>>>
>>>
>>> On Wed, Jan 30, 2013 at 10:18 AM, Doug Schepers <schepers@w3.org
>>> <mailto:schepers@w3.org>> wrote:
>>>
>>>     Hi, Ryan-
>>>
>>>     What steps would we need to do to try the memcache solution you
>>>     suggested, and when could we get that done?
>>>
>>>     Regards-
>>>     -Doug
>>>
>>>
>>>
>>>     On 1/30/13 1:15 PM, Julee wrote:
>>>
>>>         Hi, everyone:
>>>
>>>         The session bug[1] is back. This means when folks edit a page,
>>>         and then
>>>         click "save page" to submit the changes, they'll get the
>>>         following error:
>>>
>>>                "/Sorry! We could not process your edit due to a loss of
>>>         session
>>>
>>>         data. Please try again. If it still does not work, try logging
>>>         out and
>>>         logging back in."/
>>>
>>>
>>>         Some other folks have mentioned experiencing different errors.
>>>         If you
>>>         have any other problems with logging in, out, or staying logged
>>> in,
>>>         would you kindly update the bug with the specific steps it takes
>>> to
>>>         reproduce that error?
>>>
>>>         Let's get this little guy nailed down!
>>>
>>>         J
>>>
>>>         [1] https://www.w3.org/Bugs/__**Public/show_bug.cgi?id=19914<https://www.w3.org/Bugs/__Public/show_bug.cgi?id=19914>
>>>         <https://www.w3.org/Bugs/**Public/show_bug.cgi?id=19914<https://www.w3.org/Bugs/Public/show_bug.cgi?id=19914>
>>> >
>>>
>>>         ----------------------------
>>>         julee@adobe.com <mailto:julee@adobe.com>
>>>         @adobejulee
>>>
>>>
>>>
>>>
>>>
>>
>
Received on Wednesday, 30 January 2013 22:25:53 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 8 May 2013 19:57:38 UTC