W3C home > Mailing lists > Public > public-webplatform@w3.org > December 2012

Re: [templates] Listing pages

From: PhistucK <phistuck@gmail.com>
Date: Sat, 8 Dec 2012 11:51:08 +0200
Message-ID: <CABc02_LrNHTLnATcEAvtBSygNiuF=NVBLNxnPnfRC_UpExQo4A@mail.gmail.com>
To: frozenice <frozenice@frozenice.de>
Cc: public-webplatform@w3.org
Old! They are not needed, I think I was trying to create an API_Object that
would show up on the same page, inside of the listing, hehe.
Removed.

☆*PhistucK*



On Fri, Dec 7, 2012 at 10:56 PM, frozenice <frozenice@frozenice.de> wrote:

> On 05.12.2012 19:08, Scott Rowe wrote:
>
>> It would "Use page title instead of API_Name" - which currently doesn't
>> seem to be working, by the way.
>>
>
> Fixed! Articles might need a purge, if the new column title doesn't show
> up.
>
> I also updated Phistuck's Template:API_Listing_New with these changes.
> (@Phistuck: what are the {{#set:Subclass_of="well"}} lines in there needed
> for?)
>
> For Alex and others, the technical bits...
>
> I had to create a new Template:Summary_Table_Header_**Pages, this is the
> relevant part in Template:API_Listing now:
>   introtemplate=Summary_Table_**Header{{#ifeq:{{{Use_page_**
> title|}}}|Yes|_Pages|}}
>
> I tried with SMW's userparam first, but sadly that one doesn't get passed
> to introtemplate/outrotemplate, but only to template. :(
>
>
Received on Saturday, 8 December 2012 09:52:15 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 8 May 2013 19:57:36 UTC