W3C home > Mailing lists > Public > public-webcgm-wg@w3.org > November 2006

Re: [PR Comment] Error in section 3.4, type attribute

From: Lofton Henderson <lofton@rockynet.com>
Date: Wed, 01 Nov 2006 08:36:00 -0700
Message-Id: <5.1.0.14.2.20061101082657.042ea0f0@localhost>
To: WebCGM WG <public-webcgm-wg@w3.org>

Okay, thanks for feedback Chris.  Then the proposed solution is:

PROPOSAL:  fix the typo in the two occurrences of <object ...> in section 
3.4 [1], by deleting the extraneous trailing ";" that follows the closing 
QUOTE of the 'type' attribute.

[1] http://www.w3.org/TR/2006/PR-webcgm20-20061017/WebCGM20-IC.html#webcgm_3_4

(Note.  This typo has been in the text since 1999!  You will also note that 
there was another extraneous ";" in the WebCGM 1.0 text, following the 
'width' attribute.  This 2nd typo was fixed in the 2.0 text, but the first 
one was overlooked.)

-Lofton.

At 01:26 PM 11/1/2006 +0100, Chris Lilley wrote:

>On Wednesday, November 1, 2006, 4:48:23 AM, Lofton wrote:
>
>
>LH> The other question is:  should there be a final SEMICOLON at
>LH> all?  Yes?  No?
>
>No.
>
>Its a separator not a delimiter.
>
>LH>   Optional?  Unless the answer is "No", I suggest to just
>LH> move it inside.  Chris, do you know the answer?
>
>
>
>
>--
>  Chris Lilley                    mailto:chris@w3.org
>  Interaction Domain Leader
>  Co-Chair, W3C SVG Working Group
>  W3C Graphics Activity Lead
>  Co-Chair, W3C Hypertext CG
Received on Wednesday, 1 November 2006 15:36:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:19:09 GMT