W3C home > Mailing lists > Public > public-webcgm-wg@w3.org > July 2006

[closed] Re: Trouble subscribing to the public-webcgm list

From: Simon J. Hernandez <simon@w3.org>
Date: Tue, 11 Jul 2006 12:06:27 -0400 (EDT)
To: "Galt, Stuart A" <stuart.a.galt@boeing.com>
Cc: public-webcgm-wg@w3.org, sysreq@w3.org, Lofton Henderson <lofton@rockynet.com>
Message-ID: <Pine.LNX.4.64.0607111201340.13596@ubzre.j3.bet>

Hi Stuart.

It seems this list is not configured for auto-subscribe, so you subscribe 
requests must be processed by the list maintainer, Thierry.

Guessing only that there are no objections, I will subscribe you to the 
public-webcgm list in Thierry's absence.

I will close this issue, but you may want to follwup with Thierry when he 
returns.

Cheers.



On Tue, 11 Jul 2006, Lofton Henderson wrote:

>
> Stuart,
>
> It sounds like you are doing the right things, although I have never actually 
> gone through all the steps (e.g., the confirmation) myself.
>
> Perhaps Thierry or Chris can help figure out what's wrong (tho' Thierry is on 
> leave and I believe Chris may be unavailable on sick leave).
>
> In case neither is available to help, I have copied sysreq.
>
> -Lofton.
>
> At 08:24 AM 7/11/2006 -0700, Galt, Stuart A wrote:
>
>> Hello,
>> 
>> I am unable to subscribe to the public-webcgm list.  I have
>> tried this several times with many different permutations
>> and all have been unsuccessful.
>> 
>> I have sent email to public-webcgm-request@w3.org
>> with a subject line with just the word subscribe
>> and also the subject of "subscribe public-webcgm"
>> 
>> I then get an email that asks for confirmation...  The email
>> claims that a simple reply should work but I get no feedback
>> that it actually works.  I also get the same results if I don't reply
>> to the email, but make a "new" one with the CONFIRM s######### as
>> the subject (using cut and paste to make sure I don't have typos).
>> 
>> http://cgi.w3.org/member-bin/MailingListQuery.pl?queryList=public-webcgm
>> does not show me as subscribed.... In addition if I send another
>> email to public-webcgm-request@w3.org with the subject unsubscribe
>> I get an error back saying that I am not subscribed to the list.
>> 
>> I am at a loss on how to proceed.  For some reason I am unable to
>> subscribe.  Is there anyway other than the above link (or unsubscribing)
>> to tell if I have been subscribed.  Also any suggestions for how to
>> actually get subscribed?



Simon


-- 
Simon J. Hernandez | http://people.w3.org/simon/
Received on Tuesday, 11 July 2006 16:10:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:19:09 GMT