W3C home > Mailing lists > Public > public-webapps@w3.org > January to March 2013

Re: [html-templates] Typos

From: Rafael Weinstein <rafaelw@google.com>
Date: Thu, 3 Jan 2013 19:31:42 -0800
Message-ID: <CABMdHiQTHisCOZW8W+mC3Huox55+LoQ71u5+C+B2Of00pmYXYw@mail.gmail.com>
To: "Jens O. Meiert" <jens@meiert.com>
Cc: public-webapps@w3.org
Thanks so much! Filed as
https://www.w3.org/Bugs/Public/show_bug.cgi?id=20563

On Wed, Jan 2, 2013 at 11:33 AM, Jens O. Meiert <jens@meiert.com> wrote:

> Hi,
>
> I noticed the following typos in the HTML Templates draft [1]:
>
> * Under “Definitions,” “If DOCUMENT does not have a browsing context,
> Let…” (should be “let”).
>
> * Same section, “the stack of open elements is said be have” (seems to
> miss “to”).
>
> * Sometimes the word ”html” is used in lowercase, but not always
> referring to the standard. It would be good to check for correct use
> in the document, and to use capitals for references to the standard,
> and a monospace font for references to the element.
>
> * Inconsistent spelling of “insertion mode”. Headings, even for those
> whose levels don’t use title case, seem to always say “Insertion
> Mode,” while the copy following it says “insertion mode.” This seems
> inconsistent either when it comes to the headings (as they’re not all
> or completely using title case) or the copy (which should then also
> refer to “Insertion Mode”).
>
> HTH, best,
>  Jens.
>
>
> [1]
> http://dvcs.w3.org/hg/webcomponents/raw-file/tip/spec/templates/index.html
>
> --
> Jens O. Meiert
> http://meiert.com/en/
>
>
Received on Friday, 4 January 2013 03:32:10 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:57 GMT