W3C home > Mailing lists > Public > public-webapps@w3.org > October to December 2012

[Bug 12510] Specs split off from HTML5 (like WebSockets) need to have xrefs linked, otherwise they're ambiguous

From: <bugzilla@jessica.w3.org>
Date: Fri, 26 Oct 2012 23:35:43 +0000
To: public-webapps@w3.org
Message-ID: <bug-12510-2927-5n7ECQF0v3@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=12510

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |WONTFIX

--- Comment #19 from Ian 'Hixie' Hickson <ian@hixie.ch> ---
That patch is unhelpful since it is to a dynamically generated file. Hence my
comment 17.

I'm marking this WONTFIX, since I view the WHATWG version as canonical and
don't really think it's a problem for people to use the WHATWG version. The W3C
version is only useful for the patent policy, and thus doesn't need the
hyperlinks.

However, I wouldn't object to someone finding a solution to this. If anyone
does want to actually work with me to fix this, please reopen the bug, assign
it to yourself, and e-mail me, as per comment 17. Thanks.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Friday, 26 October 2012 23:35:44 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:55 GMT