W3C home > Mailing lists > Public > public-webapps@w3.org > July to September 2012

Re: Lazy Blob

From: Glenn Maynard <glenn@zewt.org>
Date: Tue, 7 Aug 2012 20:38:46 -0500
Message-ID: <CABirCh9c3NMVMsW8pdK5SqvKOeEckjUq-OGzVeFhWiBS+adxNQ@mail.gmail.com>
To: Glenn Adams <glenn@skynav.com>
Cc: Jungkee Song <jungkee.song@samsung.com>, Robin Berjon <robin@berjon.com>, WebApps WG <public-webapps@w3.org>, Anne van Kesteren <annevk@annevk.nl>, Arun Ranganathan <arun@mozilla.com>, Jonas Sicking <jonas@sicking.cc>
On Tue, Aug 7, 2012 at 8:14 PM, Glenn Adams <glenn@skynav.com> wrote:

> I would suggest using a different name than "URLObject". I think that name
> will cause a lot of head scratching.
>

No disagreement there; that was just a placeholder.  I'd suggest waiting
for further input from Anne, Jonas and Arun (the editors of the specs in
question) before spending much time coming up with a name, though.

-- 
Glenn Maynard
Received on Wednesday, 8 August 2012 01:39:15 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:54 GMT