W3C home > Mailing lists > Public > public-webapps@w3.org > July to September 2012

Re: Lazy Blob

From: Robin Berjon <robin@berjon.com>
Date: Mon, 6 Aug 2012 14:34:23 +0200
Cc: WebApps WG <public-webapps@w3.org>
Message-Id: <AE786C2C-7E80-4B30-A506-49D8BFE045C2@berjon.com>
To: Tobie Langel <tobie@fb.com>
On Aug 2, 2012, at 14:51 , Tobie Langel wrote:
> On 8/2/12 2:29 PM, "Robin Berjon" <robin@berjon.com> wrote:
>> On Aug 2, 2012, at 10:45 , Tobie Langel wrote:
>>> On 8/1/12 10:04 PM, "Glenn Maynard" <glenn@zewt.org> wrote:
>>>> Can we please stop saying "lazy blob"?  It's a confused and confusing
>>>> phrase.  Blobs are "lazy" by design.
>>> 
>>> Yes. "Remote blob" is more accurate and should help think about this
>>> problem in a more meaningful way.
>> 
>> Actually, you need both to be accurate. With the current stack you can
>> have lazy blobs, and you can have remote blobs, but you can't have both
>> at the same time. If we're going to be strict about naming this, we're
>> talking about remote lazy blobs.
> 
> What's a "remote blob" in the current stack?

Setting responseType to blob on an XHR request.

-- 
Robin Berjon - http://berjon.com/ - @robinberjon
Received on Monday, 6 August 2012 12:34:48 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:54 GMT