W3C home > Mailing lists > Public > public-webapps@w3.org > July to September 2011

[Bug 13280] Why isn't MessageEvent linked to a definition? It's not at all clear what this object is. And the postMsg API has a MessageEvent, but that object doesn't have the "target" property, which is used in the sample code below. A lot more information about Mess

From: <bugzilla@jessica.w3.org>
Date: Sun, 17 Jul 2011 14:29:23 +0000
To: public-webapps@w3.org
Message-Id: <E1QiSLT-0004tJ-2d@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13280

Aryeh Gregor <Simetrical+w3cbug@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |Simetrical+w3cbug@gmail.com
         Resolution|                            |DUPLICATE

--- Comment #1 from Aryeh Gregor <Simetrical+w3cbug@gmail.com> 2011-07-17 14:29:21 UTC ---
This is another spec-splitter bug.  The links do work in the WHATWG version:

http://www.whatwg.org/specs/web-apps/current-work/complete/workers.html#workers

But the script that splits it up to make the various W3C versions doesn't add
inter-spec links.

*** This bug has been marked as a duplicate of bug 12510 ***

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Sunday, 17 July 2011 14:29:24 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:46 GMT