W3C home > Mailing lists > Public > public-webapps@w3.org > April to June 2011

[Bug 13035] on http://www.w3.org/TR/css-print/#s.8.4 It seems this line: br { content: "\A" } is missing :before If I am wrong please update http://www.w3.org/TR/CSS21/generate.html#propdef-content thx

From: <bugzilla@jessica.w3.org>
Date: Fri, 24 Jun 2011 09:13:37 +0000
To: public-webapps@w3.org
Message-Id: <E1Qa2SH-0006Nv-Qi@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13035

Ms2ger <Ms2ger@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |Ms2ger@gmail.com
          Component|WebSocket API (editor: Ian  |Issues with the CSS level 2
                   |Hickson)                    |revision 1 specification
         Resolution|                            |INVALID
         AssignedTo|ian@hixie.ch                |bert@w3.org
            Product|WebAppsWG                   |CSS 2.1
          QAContact|member-webapi-cvs@w3.org    |

--- Comment #2 from Ms2ger <Ms2ger@gmail.com> 2011-06-24 09:13:37 UTC ---
CSS3-content indeed allows this. Since this has nothing to do with HTML or
WebApps specs, I'm going to move it to the CSSWG's bugzilla product.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Friday, 24 June 2011 09:13:39 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:45 GMT