W3C home > Mailing lists > Public > public-webapps@w3.org > April to June 2011

[Bug 12628] New: Web Storage feedback form doesn't work

From: <bugzilla@jessica.w3.org>
Date: Fri, 06 May 2011 18:49:03 +0000
To: public-webapps@w3.org
Message-ID: <bug-12628-2927@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=12628

           Summary: Web Storage feedback form doesn't work
           Product: WebAppsWG
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Web Storage (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: Simetrical+w3cbug@gmail.com
         QAContact: member-webapi-cvs@w3.org
                CC: ian@hixie.ch, mike@w3.org, public-webapps@w3.org


When I try to submit anything in the feedback form at
<http://dev.w3.org/html5/webstorage/>, I get the following plaintext message:

"""
Because of how we filter for spam, you need to enable JavaScript to
use this form, sorry.

Alternatively, you can file the bug directly in Bugzilla yourself:
  http://www.w3.org/Bugs/Public/enter_bug.cgi?product=HTML%20WG
"""

I have JavaScript enabled.  The filer of bug 12620 also ran into the same
problem.  Something broken?

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Friday, 6 May 2011 18:49:05 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:45 GMT