W3C home > Mailing lists > Public > public-webapps@w3.org > July to September 2010

[Bug 10420] Can you post sample of cross domain for web workers?

From: <bugzilla@jessica.w3.org>
Date: Sat, 25 Sep 2010 04:47:06 +0000
To: public-webapps@w3.org
Message-Id: <E1OzMfC-0004YK-JO@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10420


Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch,
                   |                            |public-webapps@w3.org
          Component|HTML5 spec (editor: Ian     |Web Workers (editor: Ian
                   |Hickson)                    |Hickson)
         Resolution|                            |NEEDSINFO
            Product|HTML WG                     |WebAppsWG
          QAContact|public-html-bugzilla@w3.org |member-webapi-cvs@w3.org




--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2010-09-25 04:47:06 ---
What kind of cross-domain? Do you mean creating a MessageChannel and passing
one MessagePort to a worker and another to a different origin?

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Saturday, 25 September 2010 04:47:08 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:40 GMT