W3C home > Mailing lists > Public > public-webapps@w3.org > July to September 2010

Re: [XHR2] ArrayBuffer integration

From: Vladimir Vukicevic <vladimir@mozilla.com>
Date: Thu, 23 Sep 2010 10:55:10 -0700 (PDT)
To: Anne van Kesteren <annevk@opera.com>
Cc: Chris Marrin <cmarrin@apple.com>, Web Applications Working Group WG <public-webapps@w3.org>, Julian Reschke <julian.reschke@gmx.de>, Kenneth Russell <kbr@google.com>
Message-ID: <1239864210.18732.1285264510161.JavaMail.root@cm-mail03.mozilla.org>


----- Original Message -----
> On Wed, 08 Sep 2010 19:55:33 +0200, Kenneth Russell <kbr@google.com>
> wrote:
> > Mozilla's experimental name is "mozResponseArrayBuffer", so perhaps to
> > avoid collisions the spec could call it responseArrayBuffer.
> 
> While I do not think there would be collision (at least not in ECMAScript,
> which is what we are designing for) naming it responseArrayBuffer is fine
> with me. And also now done that way in the draft. Still need to get a
> saner reference to the ArrayBuffer specification than
> https://cvs.khronos.org/svn/repos/registry/trunk/public/webgl/doc/spec/TypedArray-spec.html
> though. :-)

How about http://bit.ly/TypedArray-spec ? :)

   - Vlad
Received on Thursday, 23 September 2010 17:56:19 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:40 GMT