W3C home > Mailing lists > Public > public-webapps@w3.org > July to September 2010

[Bug 10546] New: It looks like at least some browsers restrict legend display values to "block"

From: <bugzilla@jessica.w3.org>
Date: Sat, 04 Sep 2010 04:15:55 +0000
To: public-webapps@w3.org
Message-ID: <bug-10546-2927@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10546

           Summary: It looks like at least some browsers restrict legend
                    display values to "block"
           Product: WebAppsWG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#dis
                    play-types
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: Web Messaging (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: member-webapi-cvs@w3.org
                CC: mike@w3.org, public-webapps@w3.org


Section:
http://www.whatwg.org/specs/web-apps/current-work/complete.html#display-types

Comment:
It looks like at least some browsers restrict legend display values to "block"

Posted from: 173.48.34.3

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Saturday, 4 September 2010 04:15:57 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:40 GMT