W3C home > Mailing lists > Public > public-webapps@w3.org > October to December 2009

Re: [FileAPI] FileReader constants

From: Anne van Kesteren <annevk@opera.com>
Date: Mon, 16 Nov 2009 12:25:41 +0100
To: arun@mozilla.com
Cc: "WebApps WG" <public-webapps@w3.org>
Message-ID: <op.u3hjc3zh64w2qv@anne-van-kesterens-macbook.local>
On Fri, 13 Nov 2009 11:31:03 +0100, Arun Ranganathan <arun@mozilla.com>  
wrote:
> Anne van Kesteren wrote:
>> It might make sense to rename INITIAL to EMPTY for consistency with  
>> HTMLMediaElement. Instead of LOADING READING might be better though I  
>> care less about that one.
>>
>>
> Done, but I'll point out that this isn't *exactly* consistent with  
> HTMLMediaElement.  I agree that READING is better than LOADING, but the  
> progress events are still loadstart load, loadend, which isn't a big  
> deal to me.
>
> http://dev.w3.org/2006/webapi/FileAPI/

Good point, maybe we should keep that one as LOADING then.


-- 
Anne van Kesteren
http://annevankesteren.nl/
Received on Monday, 16 November 2009 11:26:21 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:35 GMT