W3C home > Mailing lists > Public > public-webapi@w3.org > June 2007

Re: Selectors API Method Names

From: Martijn <martijn.martijn@gmail.com>
Date: Fri, 29 Jun 2007 00:15:30 +0200
Message-ID: <6c97b8b10706281515u47a7bdc1qb2ab50fb51f8e681@mail.gmail.com>
To: "Lachlan Hunt" <lachlan.hunt@lachy.id.au>
Cc: "Maciej Stachowiak" <mjs@apple.com>, public-webapi <public-webapi@w3.org>

2007/6/28, Lachlan Hunt <lachlan.hunt@lachy.id.au>:
> Would others accept changing the methods to cssQuery() and
> cssQueryOne()?  If this would achieve concensus, I'd be willing to use
> these names.

I guess I'll accept this then.
I think the selectElement name is a much worse name (for the reasons
Bjoern pointed out).

So I'm fine with changing the name to cssQuery(), unless this was
rejected during the meeting, off course.

Received on Thursday, 28 June 2007 22:15:39 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:16:23 UTC